This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 727526 - Typo in man curl manpage
Typo in man curl manpage
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
6.1
All Linux
low Severity low
: rc
: ---
Assigned To: Peter Schiffer
BaseOS QE - Apps
: EasyFix, ManPageChange
Depends On:
Blocks: 729984 748554
  Show dependency treegraph
 
Reported: 2011-08-02 07:36 EDT by Richard Marko
Modified: 2016-01-31 21:21 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Prior to this update, the curl(1) manual page contained a typo. This update corrects this typo.
Story Points: ---
Clone Of:
: 729984 (view as bug list)
Environment:
Last Closed: 2011-12-06 06:48:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch applicable on the RHEL-6 branch (985 bytes, patch)
2011-08-10 06:24 EDT, Kamil Dudka
no flags Details | Diff

  None (edit)
Description Richard Marko 2011-08-02 07:36:58 EDT
In man curl, -v/--verbose section -S/--silent should read -s/--silent (last line of the section).
Comment 5 Kamil Dudka 2011-08-09 15:57:02 EDT
upstream commit:

https://github.com/bagder/curl/commit/5348e8f
Comment 7 Kamil Dudka 2011-08-10 06:24:53 EDT
Created attachment 517566 [details]
patch applicable on the RHEL-6 branch
Comment 11 Eliska Slobodova 2011-09-29 07:12:21 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Prior to this update, the curl(1) manual page contained a typo. This update corrects this typo.
Comment 12 errata-xmlrpc 2011-12-06 06:48:25 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1571.html

Note You need to log in before you can comment on or make changes to this bug.