Bug 727540 - Unable to save traceback - cannot connect to Gnome keyring daemon
Unable to save traceback - cannot connect to Gnome keyring daemon
Status: CLOSED DUPLICATE of bug 692433
Product: Fedora
Classification: Fedora
Component: libreport (Show other bugs)
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Denys Vlasenko
Fedora Extras Quality Assurance
Depends On:
Blocks: F16Alpha/F16AlphaBlocker
  Show dependency treegraph
Reported: 2011-08-02 08:12 EDT by He Rui
Modified: 2011-08-02 10:12 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-08-02 10:12:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
files under /tmp/ (96.64 KB, application/x-tar)
2011-08-02 08:12 EDT, He Rui
no flags Details
save_traceback.png (34.34 KB, image/png)
2011-08-02 08:13 EDT, He Rui
no flags Details
select_reporter.png (32.08 KB, image/png)
2011-08-02 08:16 EDT, He Rui
no flags Details

  None (edit)
Description He Rui 2011-08-02 08:12:33 EDT
Created attachment 516313 [details]
files under /tmp/

Description of problem:
when exception occurred, tried to save traceback(network was active at that time), but after click 'save', a window popped up saying: 'cannot connect to Gnome keyring daemon', then a 'select reporter' screen shows up, but it can be neither forwarded nor edited(see attached).  

Version-Release number of selected component (if applicable):
anaconda 16.14
f-16 alpha tc1

How reproducible:

Steps to Reproduce:
1. Boot anaconda 16.14 by F-16 alpha tc1 images
2. select use lvm for partitioning can trigger a exception
3. click save when exception occurred. 
Expected result:

User can select different saving methods like ftp, local, http etc after clicking 'save'.

Proposed as Alpha blocker.
Comment 1 He Rui 2011-08-02 08:13:22 EDT
Created attachment 516314 [details]
Comment 2 He Rui 2011-08-02 08:16:11 EDT
Created attachment 516315 [details]
Comment 3 Chris Lumens 2011-08-02 08:42:39 EDT
libreport should not assume we're always running in an environment where gnome-keyring is running.
Comment 4 Jiri Moskovcak 2011-08-02 09:33:10 EDT
Fixed in git.
Comment 5 Jiri Moskovcak 2011-08-02 10:12:20 EDT

*** This bug has been marked as a duplicate of bug 692433 ***

Note You need to log in before you can comment on or make changes to this bug.