Bug 72755 - empty paths added to list when given invalid input
Summary: empty paths added to list when given invalid input
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: chkfontpath   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 73102 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-27 13:41 UTC by Steve Fox
Modified: 2007-04-18 16:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-14 11:14:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Fox 2002-08-27 13:41:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
I ran chkfontpath --add /some/directory/that/does/not/exist and it gave me a
message saying that it couldn't add the directory to the font path. However, it
did put a comma alone on a new line in the config file.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
See the description.

Actual Results:  catalogue = /usr/X11R6/lib/X11/fonts/misc:unscaled,
        ,
        /usr/X11R6/lib/X11/fonts/75dpi:unscaled,

Expected Results:  catalogue = /usr/X11R6/lib/X11/fonts/misc:unscaled,
        /usr/X11R6/lib/X11/fonts/75dpi:unscaled,

Additional info:

Comment 1 Mike A. Harris 2003-01-26 09:01:47 UTC
*** Bug 73102 has been marked as a duplicate of this bug. ***

Comment 2 Warren Togami 2004-06-14 11:14:26 UTC
This bug seems to be fixed in RHEL3 and FC2.  Please REOPEN if this is
not the case.


Note You need to log in before you can comment on or make changes to this bug.