Bug 73102 - /etc/X11/fs/config has stray comma
/etc/X11/fs/config has stray comma
Status: CLOSED DUPLICATE of bug 72755
Product: Red Hat Linux
Classification: Retired
Component: chkfontpath (Show other bugs)
8.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-30 15:25 EDT by Dax Kelson
Modified: 2007-04-18 12:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dax Kelson 2002-08-30 15:25:59 EDT
Description of Problem:    
catalogue = /usr/X11R6/lib/X11/fonts/korean,    
        /usr/X11R6/lib/X11/fonts/misc:unscaled,    
        /usr/X11R6/lib/X11/fonts/75dpi:unscaled,    
        /usr/X11R6/lib/X11/fonts/100dpi:unscaled,    
        /usr/X11R6/lib/X11/fonts/misc,    
        /usr/X11R6/lib/X11/fonts/Type1,    
        /usr/X11R6/lib/X11/fonts/Speedo,    
        /usr/X11R6/lib/X11/fonts/cyrillic,                                                 
	/usr/X11R6/lib/X11/fonts/TTF,                                                      
	/usr/share/fonts/default/Type1,                                                    
	,                                                                                  
	/usr/share/fonts/zh_CN/TrueType,                                                   
	/usr/share/fonts/zh_TW/TrueType,                                                   
	/usr/share/fonts/KOI8-R/misc:unscaled,                                             
	/usr/share/fonts/KOI8-R/75dpi:unscaled,                                            
	/usr/share/fonts/KOI8-R/100dpi:unscaled,                                           
	/usr/share/fonts/KOI8-R/misc,                                                      
	/usr/share/fonts/KOI8-R/75dpi,                                                   	  
	/usr/share/fonts/KOI8-R/100dpi,                                                    
	/usr/share/fonts/ISO8859-2/misc:unscaled,                                          
	/usr/share/fonts/ISO8859-2/75dpi:unscaled,                                         
	/usr/share/fonts/ISO8859-2/100dpi:unscaled,                                        
	/usr/share/fonts/ISO8859-2/misc,   
        /usr/share/fonts/ISO8859-2/75dpi,  
        /usr/share/fonts/ISO8859-2/100dpi,  
        /usr/share/fonts/ja/misc:unscaled,  
        /usr/share/fonts/ja/misc,  
        /usr/share/fonts/ja/TrueType,  
        /usr/share/fonts/ko/TrueType,  
        /usr/lib/openoffice/share/fonts/truetype,  
	/usr/share/AbiSuite/fonts          
   
    
Version-Release number of selected component (if applicable):    
    
   XFree86-xfs-4.2.0-67.6
Comment 1 Bill Nottingham 2002-08-30 20:06:32 EDT
This is because *something* tried to add an invalid path with chkfontpath, I think.
Comment 2 Mike A. Harris 2002-09-01 02:58:37 EDT
We'd need to know what package is errant in order to fix this
properly.  We should fix both the errant package, and possibly
add a check in chkfontpath to prevent problems like this and
emit an error message.

Can someone figure out what package is causing this?
Comment 3 Mike A. Harris 2002-11-10 23:23:09 EST
I don't see this as an XFree86 issue.  chkfontpath shouldn't add empty
paths to the list.
Comment 4 Mike A. Harris 2003-01-26 04:01:44 EST

*** This bug has been marked as a duplicate of 72755 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:49:32 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.