Bug 727582 - createrepo calling for yum version not available
Summary: createrepo calling for yum version not available
Keywords:
Status: CLOSED DUPLICATE of bug 727551
Alias: None
Product: Fedora
Classification: Fedora
Component: createrepo
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Luke Macken
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-02 14:20 UTC by Nathan Owe
Modified: 2016-09-20 02:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-02 15:10:48 UTC


Attachments (Terms of Use)

Description Nathan Owe 2011-08-02 14:20:29 UTC
Description of problem:
createrepo is requiring yum >= 3.2.29-8 though only yum = 3.2.29-7 is available
Which is causing yum update to give error:

--> Finished Dependency Resolution
Error: Package: createrepo-0.9.9-4.fc15.noarch (updates)
           Requires: yum >= 3.2.29-8
           Installed: yum-3.2.29-7.fc15.noarch (@updates)
               yum = 3.2.29-7.fc15
           Available: yum-3.2.29-4.fc15.noarch (fedora)
               yum = 3.2.29-4.fc15
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Version-Release number of selected component (if applicable):
createrepo-0.9.9-4.fc15.noarch (updates)

How reproducible:
everytime

Steps to Reproduce:
1.yum update

  
Actual results:
Error: Package: createrepo-0.9.9-4.fc15.noarch (updates)
           Requires: yum >= 3.2.29-8
           Installed: yum-3.2.29-7.fc15.noarch (@updates)
               yum = 3.2.29-7.fc15
           Available: yum-3.2.29-4.fc15.noarch (fedora)
               yum = 3.2.29-4.fc15
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Expected results:
Packages to be updated

Comment 1 Gwyn Ciesla 2011-08-02 15:10:48 UTC

*** This bug has been marked as a duplicate of bug 727551 ***


Note You need to log in before you can comment on or make changes to this bug.