This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 727681 - [abrt] kdeutils-printer-applet-4.6.5-2.fc15: connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.NoMemory: Not enough memory
[abrt] kdeutils-printer-applet-4.6.5-2.fc15: connection.py:630:call_blocking:...
Status: CLOSED DUPLICATE of bug 726938
Product: Fedora
Classification: Fedora
Component: kdeutils (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:ff779d54a17499764d17b736c3c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-02 16:42 EDT by redhatbug
Modified: 2011-08-02 18:09 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-02 18:09:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description redhatbug 2011-08-02 16:42:07 EDT
abrt version: 2.0.3
architecture:   x86_64
cmdline:        
comment:        package installation on update (yum update)
component:      kdeutils
executable:     /usr/bin/printer-applet
kernel:         2.6.40-4.fc15.x86_64
os_release:     Fedora release 15 (Lovelock)
package:        kdeutils-printer-applet-4.6.5-2.fc15
reason:         connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.NoMemory: Not enough memory
time:           Tue Aug  2 21:31:15 2011
uid:            0
username:       root

backtrace:
:connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.NoMemory: Not enough memory
:
:Traceback (most recent call last):
:  File "/usr/bin/printer-applet", line 1163, in <module>
:    applet = JobManager()
:  File "/usr/bin/printer-applet", line 300, in __init__
:    notification = NewPrinterNotification(bus, self)
:  File "/usr/bin/printer-applet", line 1052, in __init__
:    bus_name = dbus.service.BusName (PDS_OBJ, bus=bus)
:  File "/usr/lib/python2.7/site-packages/dbus/service.py", line 129, in __new__
:    retval = bus.request_name(name, name_flags)
:  File "/usr/lib/python2.7/site-packages/dbus/bus.py", line 306, in request_name
:    'su', (name, flags))
:  File "/usr/lib/python2.7/site-packages/dbus/connection.py", line 630, in call_blocking
:    message, timeout)
:DBusException: org.freedesktop.DBus.Error.NoMemory: Not enough memory
:
:Local variables in innermost frame:
:byte_arrays: False
:self: <dbus._dbus.SystemBus (system) at 0x2af0770>
:args: ('com.redhat.NewPrinterNotification', 0)
:utf8_strings: False
:bus_name: 'org.freedesktop.DBus'
:get_args_opts: {'byte_arrays': False, 'utf8_strings': False}
:object_path: '/org/freedesktop/DBus'
:timeout: -1.0
:signature: 'su'
:dbus_interface: 'org.freedesktop.DBus'
:message: <dbus.lowlevel.MethodCallMessage object at 0x2c718d0>
:method: 'RequestName'
Comment 1 Kevin Kofler 2011-08-02 18:09:16 EDT

*** This bug has been marked as a duplicate of bug 726938 ***

Note You need to log in before you can comment on or make changes to this bug.