Bug 727688 - Anaconda crash when adding a BIOS boot partition on non EFI BIOS
Anaconda crash when adding a BIOS boot partition on non EFI BIOS
Status: CLOSED DUPLICATE of bug 722963
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-02 17:18 EDT by Athmane Madjoudj
Modified: 2011-08-02 22:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-02 22:23:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda log (13.43 KB, text/x-log)
2011-08-02 17:19 EDT, Athmane Madjoudj
no flags Details
anaconda yum log (367 bytes, application/octet-stream)
2011-08-02 17:21 EDT, Athmane Madjoudj
no flags Details
anaconda traceback (236.03 KB, text/plain)
2011-08-02 17:22 EDT, Athmane Madjoudj
no flags Details
screen shot (64.88 KB, image/png)
2011-08-02 17:23 EDT, Athmane Madjoudj
no flags Details

  None (edit)
Description Athmane Madjoudj 2011-08-02 17:18:48 EDT
Description of problem:

Anaconda used in Fedora 16 Alpha TC1 is forcing GPT in non EFI BIOS (KVM guest with 18G disk space), in order to be able to boot I needed to add a BIOS boot partition but Anaconda crash 


Steps to Reproduce:
1. Start Fedora Installer in KVM guest (virt-install / pxeboot)
2. Try to create partition scheme manually: /boot (ext4), SWAP, / (ext4), BIOS boot




Additional info:
Attached required logs and screenshot
Comment 1 Athmane Madjoudj 2011-08-02 17:19:38 EDT
Created attachment 516395 [details]
anaconda log
Comment 2 Athmane Madjoudj 2011-08-02 17:21:09 EDT
Created attachment 516396 [details]
anaconda yum log
Comment 3 Athmane Madjoudj 2011-08-02 17:22:52 EDT
Created attachment 516397 [details]
anaconda traceback
Comment 4 Athmane Madjoudj 2011-08-02 17:23:53 EDT
Created attachment 516398 [details]
screen shot
Comment 5 David Lehman 2011-08-02 22:23:51 EDT
BIOS boot partitions should be of size 1MB. If you choose this size you will not hit this error, which will be fixed soon.

*** This bug has been marked as a duplicate of bug 722963 ***

Note You need to log in before you can comment on or make changes to this bug.