Bug 727711 - Totem dependency
Summary: Totem dependency
Keywords:
Status: CLOSED DUPLICATE of bug 794487
Alias: None
Product: Fedora
Classification: Fedora
Component: shotwell
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-03 00:52 UTC by Gerhard
Modified: 2012-04-03 13:50 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-03 13:50:48 UTC


Attachments (Terms of Use)

Description Gerhard 2011-08-03 00:52:00 UTC
Description of problem:

Dependency to totem

Version-Release number of selected component (if applicable):
3.0.1-3

How reproducible:
Installing totem

Steps to Reproduce:
1. yum install totem
  
Actual results:
Installing for dependencies: totem

Expected results:
Installing without the totem-dependency, because it's not longer needed since Shotwell 0.10 (see http://www.yorba.org/shotwell/).

Comment 1 Gerhard 2011-08-03 00:54:36 UTC
Sorry, little mistake of mine:
3.0.1-3 is the version of totem.
0.10.1-1 is the correct version of shotwell.

Comment 2 Kalev Lember 2012-04-03 13:50:48 UTC
This was fixed for F16 a while back and I'm currently doing a fixed build for F17.

*** This bug has been marked as a duplicate of bug 794487 ***


Note You need to log in before you can comment on or make changes to this bug.