Bug 794487 - Dependency of totem could be removed
Summary: Dependency of totem could be removed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: shotwell
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 717138 727711 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-16 22:53 UTC by hannes
Modified: 2012-04-12 02:42 UTC (History)
6 users (show)

Fixed In Version: entangle-0.3.1-2.fc17
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-06 19:24:27 UTC
Type: ---


Attachments (Terms of Use)

Description hannes 2012-02-16 22:53:36 UTC
Description of problem:
shotwell pulls in totem as a dep but the changelog of shotwell points out that the dependency on totem was dropped with version 0.10 in May 2011.
http://git.yorba.org/cgit.cgi/shotwell/tree/NEWS

Version-Release number of selected component (if applicable):
0.10.1

I don't know if it really could be dropped but I would highly appreciate it since I run Xfce and already have some Multimediaplayers installed.

Comment 1 Fedora Update System 2012-02-22 17:11:58 UTC
shotwell-0.10.1-3.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/shotwell-0.10.1-3.fc16

Comment 2 Fedora Update System 2012-02-23 02:22:57 UTC
Package shotwell-0.10.1-3.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing shotwell-0.10.1-3.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-2214/shotwell-0.10.1-3.fc16
then log in and leave karma (feedback).

Comment 3 Fedora Update System 2012-03-06 19:24:27 UTC
shotwell-0.10.1-3.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 4 Kalev Lember 2012-04-03 13:50:41 UTC
*** Bug 717138 has been marked as a duplicate of this bug. ***

Comment 5 Kalev Lember 2012-04-03 13:50:48 UTC
*** Bug 727711 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2012-04-03 14:19:02 UTC
entangle-0.3.1-2.fc17,libgexiv2-0.4.1-1.fc17,shotwell-0.12.1-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/entangle-0.3.1-2.fc17,libgexiv2-0.4.1-1.fc17,shotwell-0.12.1-1.fc17

Comment 7 Fedora Update System 2012-04-12 02:42:54 UTC
entangle-0.3.1-2.fc17, libgexiv2-0.4.1-1.fc17, shotwell-0.12.1-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.