This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 727810 - Unable to install with cmdline kernel option
Unable to install with cmdline kernel option
Status: CLOSED DUPLICATE of bug 725757
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F16Alpha/F16AlphaBlocker
  Show dependency treegraph
 
Reported: 2011-08-03 05:59 EDT by He Rui
Modified: 2011-08-08 02:09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-03 06:46:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
error output (13.70 KB, image/png)
2011-08-03 06:01 EDT, He Rui
no flags Details
tmp.tar.gz (31.17 KB, application/x-gzip)
2011-08-03 06:03 EDT, He Rui
no flags Details

  None (edit)
Description He Rui 2011-08-03 05:59:54 EDT
Description of problem:
Installed F16-alpha-tc1 with kickstart and cmdline kernel option. It crashed after starting anaconda 16.14. A name is not defined in cmdline.py.(see attached)


Version-Release number of selected component (if applicable):
anaconda 16.14
16 alpha tc1 x86_64

How reproducible:
100%

Steps to Reproduce:
1.boot installer with ks and cmdline
Comment 1 He Rui 2011-08-03 06:01:37 EDT
Created attachment 516484 [details]
error output
Comment 2 He Rui 2011-08-03 06:03:16 EDT
Created attachment 516485 [details]
tmp.tar.gz
Comment 3 He Rui 2011-08-03 06:08:01 EDT
Propose it as alpha blocker as the cmdline test has Alpha priority:

https://fedoraproject.org/wiki/QA:Testcase_Anaconda_User_Interface_Cmdline
Comment 4 Radek Vykydal 2011-08-03 06:46:03 EDT

*** This bug has been marked as a duplicate of bug 725757 ***
Comment 5 Tao Wu 2011-08-08 02:09:01 EDT
It seems still happen in F16-alpha-RC1.

Note You need to log in before you can comment on or make changes to this bug.