Bug 728089 - smolt component of firstboot seems to fail in F16 Alpha TC1
smolt component of firstboot seems to fail in F16 Alpha TC1
Status: CLOSED DUPLICATE of bug 727797
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
16
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Martin Gracik
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F16Alpha-accepted/F16AlphaFreezeExcept
  Show dependency treegraph
 
Reported: 2011-08-03 23:42 EDT by Adam Williamson
Modified: 2013-07-04 08:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-04 02:26:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2011-08-03 23:42:08 EDT
Testing firstboot in F16 Alpha TC1, the key stuff works, but when the Smolt page comes up, the profile box is completely empty, as if it were not able to correctly read the machine profile.

This is not a blocker as we only require that the user creation step works, but proposing as NTH.
Comment 1 Martin Gracik 2011-08-04 02:26:49 EDT

*** This bug has been marked as a duplicate of bug 727797 ***

Note You need to log in before you can comment on or make changes to this bug.