Bug 728277 - text mode package progress screen is ugly
Summary: text mode package progress screen is ugly
Keywords:
Status: CLOSED DUPLICATE of bug 726804
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda
Version: 6.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks: 691780
TreeView+ depends on / blocked
 
Reported: 2011-08-04 15:09 UTC by Alexander Todorov
Modified: 2011-08-04 15:15 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-04 15:15:52 UTC


Attachments (Terms of Use)
screenshot (59.43 KB, image/png)
2011-08-04 15:09 UTC, Alexander Todorov
no flags Details

Description Alexander Todorov 2011-08-04 15:09:16 UTC
Created attachment 516737 [details]
screenshot

Description of problem:
In text mode the package progress screen looks rather ugly especially in the beginning. 

Version-Release number of selected component (if applicable):
anaconda-13.21.125-1

How reproducible:


Steps to Reproduce:

I suspect this also happens when you do a regular install but I did an upgrade:

1. Install RHEL 6.0 as KVM guest
2. Start RHEL6.2 update using anaconda. 
3. On the command line I had 'linux text'
4. Proceed through anaconda screens until you reach the package progress screen

Actual results:
Upgrade starts and at first it prints some log messages over the console which obscure the previous blue screen. Then the package progress widget overwrites the screen and shows package progress. 

Parts of the screen which are not updated still show some of the previous messages. See attached screenshot.

Expected results:
No log messages on the console.

Additional info:

Comment 1 Chris Lumens 2011-08-04 15:15:52 UTC

*** This bug has been marked as a duplicate of bug 726804 ***


Note You need to log in before you can comment on or make changes to this bug.