Bug 728330 - Deduping is too agressive
Summary: Deduping is too agressive
Keywords:
Status: CLOSED DUPLICATE of bug 728334
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-04 18:13 UTC by Nicolas Mailhot
Modified: 2015-02-01 22:54 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-05 08:26:35 UTC


Attachments (Terms of Use)

Description Nicolas Mailhot 2011-08-04 18:13:02 UTC
Abrt currently reports a single crash when the same trace is detected in different os releases, even though each release lifecycle is different and fixing the bug typically requires a new package for each affected release

abrt should open a different bug for each distro release, eventually adding links to similar bugs in other releases if it found them

Comment 1 Jiri Moskovcak 2011-08-05 08:26:35 UTC
And here we go again... :) Really, we discussed this many times even with people from fesco and maintainers and they prefer to have one bz ticket per bug even if it's in different version/releases and in this case, maintainer should write a patch send it to upstream from where it would get to other version/releases of Fedora and other distros. I think if we fix: 728334 and add a package version to the comment if a dupe is found, then maintainer will see it's affecting more Fedora releases so he will fix it everywhere. So I'm going to close this as dupe of 728334.

*** This bug has been marked as a duplicate of bug 728334 ***


Note You need to log in before you can comment on or make changes to this bug.