Bug 728334 - abrt should indicate affected package version and arch when adding a comment to an existing bug
abrt should indicate affected package version and arch when adding a comment ...
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
rawhide
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
:
: 728330 (view as bug list)
Depends On:
Blocks: ABRTF18
  Show dependency treegraph
 
Reported: 2011-08-04 14:16 EDT by Nicolas Mailhot
Modified: 2015-02-01 17:54 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-28 09:37:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2011-08-04 14:16:56 EDT
When abrt detects a crash is already reported in bugzilla, it adds a comment with the info provided by the new affected user to this crash

Unfortunately it does not also log the package version used by this new user, so it's impossible to see if all the duplicate comments in the bug refer to the same version, or if the trace affects several package versions (possibly, after it was believed to be fixed)
Comment 1 Jiri Moskovcak 2011-08-05 04:26:35 EDT
*** Bug 728330 has been marked as a duplicate of this bug. ***
Comment 2 Martin Milata 2011-09-08 06:52:26 EDT
Can you provide example of such bug? It appears to me that current ABRT already does this (it shouldn't be possible to add new report after the bug was closed though).
Comment 3 Nicolas Mailhot 2011-09-08 09:47:25 EDT
You're right, I had forgotten it was so

However, as long as abrt is not smart enough to identify if a particular package version has already reported itself in a bug, it should continue to add reports even if the bug was closed. Otherwise when the fix is faulty it won't show up at all in bugzilla.
Comment 4 Martin Milata 2011-09-20 10:02:02 EDT
We're working on integration with bodhi that should allow us to reopen (and comment on) the bug if it was marked as closed in some version and then reappears in a latter version.
Comment 5 Fedora Admin XMLRPC Client 2011-12-19 12:41:30 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Fedora Admin XMLRPC Client 2011-12-19 12:44:46 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Jiri Moskovcak 2012-02-28 09:31:08 EST
This will be handled by the abrt server by the time of F18, so it's not worth to implement it to client -> moving to ABRTF18

Note You need to log in before you can comment on or make changes to this bug.