Bug 728422 - basic video driver install error: unable to read group information from repositories.
Summary: basic video driver install error: unable to read group information from repo...
Keywords:
Status: CLOSED DUPLICATE of bug 727428
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 16
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-05 05:19 UTC by Hongqing Yang
Modified: 2011-08-05 05:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-05 05:39:22 UTC


Attachments (Terms of Use)
anaconda.log (16.59 KB, text/plain)
2011-08-05 05:20 UTC, Hongqing Yang
no flags Details
syslog (10.46 KB, text/plain)
2011-08-05 05:20 UTC, Hongqing Yang
no flags Details
X log (32.86 KB, text/plain)
2011-08-05 05:23 UTC, Hongqing Yang
no flags Details
storage log (188.46 KB, text/plain)
2011-08-05 05:24 UTC, Hongqing Yang
no flags Details
program log (55.74 KB, text/plain)
2011-08-05 05:25 UTC, Hongqing Yang
no flags Details

Description Hongqing Yang 2011-08-05 05:19:35 UTC
Description of problem:
basic video driver install from netinst.iso, after formatting sda3, error occurred:
unable to read group information from repositories. This is a problem with the
generation of your install tree.


Version-Release number of selected component (if applicable):


How reproducible:

100%
Steps to Reproduce:
1.boot netinst.iso
2. select basic video driver install
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Hongqing Yang 2011-08-05 05:20:24 UTC
Created attachment 516819 [details]
anaconda.log

Comment 2 Hongqing Yang 2011-08-05 05:20:55 UTC
Created attachment 516820 [details]
syslog

Comment 3 Hongqing Yang 2011-08-05 05:23:51 UTC
Created attachment 516821 [details]
X log

Comment 4 Hongqing Yang 2011-08-05 05:24:22 UTC
Created attachment 516822 [details]
storage log

Comment 5 Hongqing Yang 2011-08-05 05:25:20 UTC
Created attachment 516823 [details]
program log

Comment 6 Hongqing Yang 2011-08-05 05:39:22 UTC

*** This bug has been marked as a duplicate of bug 727428 ***


Note You need to log in before you can comment on or make changes to this bug.