Bug 728645 - Can't download video
Summary: Can't download video
Keywords:
Status: CLOSED DUPLICATE of bug 728378
Alias: None
Product: Fedora
Classification: Fedora
Component: youtube-dl
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Till Maas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-06 00:34 UTC by DiEOrLivE
Modified: 2011-08-06 16:04 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-06 16:04:47 UTC


Attachments (Terms of Use)

Description DiEOrLivE 2011-08-06 00:34:49 UTC
Description of problem: Can't download videos


Version-Release number of selected component (if applicable): youtube-dl-2011.03.29-1.fc15.noarch


How reproducible:$ youtube-dl http://www.youtube.com/watch?v=INuD2D7R8bk
[youtube] Setting language
[youtube] INuD2D7R8bk: Downloading video webpage
[youtube] INuD2D7R8bk: Downloading video info webpage
[youtube] INuD2D7R8bk: Extracting video information
ERROR: no fmt_url_map or conn information found in video info


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Rahul Sundaram 2011-08-06 16:04:47 UTC

*** This bug has been marked as a duplicate of bug 728378 ***


Note You need to log in before you can comment on or make changes to this bug.