Bug 728647 - Can't download video.
Summary: Can't download video.
Keywords:
Status: CLOSED DUPLICATE of bug 728646
Alias: None
Product: Fedora
Classification: Fedora
Component: cclive
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nicoleau Fabien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-06 00:37 UTC by DiEOrLivE
Modified: 2011-08-14 18:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-14 18:05:25 UTC


Attachments (Terms of Use)

Description DiEOrLivE 2011-08-06 00:37:41 UTC
Description of problem: Can't download video.


Version-Release number of selected component (if applicable): cclive-0.7.3.1-3.fc15.x86_64


How reproducible: $ cclive http://www.youtube.com/watch?v=INuD2D7R8bk
Checking ... ......... libquvi: error: /usr/share/quvi/lua/website/youtube.lua:114: no match: fmt_url_map


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Nicoleau Fabien 2011-08-14 18:05:25 UTC

*** This bug has been marked as a duplicate of bug 728646 ***


Note You need to log in before you can comment on or make changes to this bug.