Bug 72865 - Math symbols are not rendering
Summary: Math symbols are not rendering
Status: CLOSED DUPLICATE of bug 69996
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: freetype (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 72864 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-28 16:09 UTC by Sammy
Modified: 2007-04-18 16:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-01 06:08:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2002-08-28 16:09:26 UTC
When using openoffice-math	symbols like = sign etc are not rendered on the 
screen and show as blanks. Version -67 and 67.6 do not render BUT -67.5 DOES! 
What is the difference and can we compile XFree86 with some option that this 
is possible? 
Thanks

Comment 1 Mike A. Harris 2002-08-28 16:48:33 UTC
Absolutely nothing in XFree86 has changed.  Whatever is causing the
problem, is not XFree86.

Comment 2 Mike A. Harris 2002-08-28 16:52:25 UTC
*** Bug 72864 has been marked as a duplicate of this bug. ***

Comment 3 Sammy 2002-08-28 18:02:57 UTC
For some reason after upgrading when I login the first time and start 
openoffice-math the symbols are not showing. If I log back out and in 
again it starts to show. Weird, you can close it if you like. Apparently, 
there was a bad opensymbol ttf font in openoffice that is the culprit.

Comment 4 Owen Taylor 2002-08-28 18:50:09 UTC
Any idea on this, Jakub? 

(If only occurs on the first time you login, it's still a bug, so reopening
  at least temporarily)
(Moving to freetype because openoffice doesn't use fontconfig)

Comment 5 Jakub Jelinek 2002-08-28 18:54:41 UTC
But the bad opens___.ttf should be fixed in openoffice-1.0.1-5 and later...

Comment 6 Owen Taylor 2002-08-28 19:42:13 UTC
OK, I'll assume that there was an upgrade of openoffice somewhere
in the above sequence that perhaps was forgotten about.

I'm going to resolve this as a duplicate of bug 69996, which
is basically "make freetype not barf on fonts broken the way
the openoffice fonts used to be broken".


Comment 7 Mike A. Harris 2002-09-01 06:28:43 UTC

*** This bug has been marked as a duplicate of 69996 ***


Note You need to log in before you can comment on or make changes to this bug.