Bug 728692 - model dialog do not display a close button
Summary: model dialog do not display a close button
Keywords:
Status: CLOSED DUPLICATE of bug 677427
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-06 12:55 UTC by wildfire
Modified: 2018-04-11 06:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-06 13:38:56 UTC


Attachments (Terms of Use)
a screenshot showing the problem (158.39 KB, image/png)
2011-08-06 12:56 UTC, wildfire
no flags Details

Description wildfire 2011-08-06 12:55:00 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Open an application (e.g. firefox) which display a model dialog (Help | About)
2. Observer that nothing indicate how to close the dialog
3.
  
Actual results:


Expected results:

An indicator on the upper-right of the dialog for a close button

Additional info:

Comment 1 wildfire 2011-08-06 12:56:19 UTC
Created attachment 516989 [details]
a screenshot showing the problem

Comment 2 Matěj Cepl 2011-08-06 13:38:56 UTC

*** This bug has been marked as a duplicate of bug 677427 ***


Note You need to log in before you can comment on or make changes to this bug.