Bug 72886 - minimal install fails after installing packages
minimal install fails after installing packages
Status: CLOSED DUPLICATE of bug 70291
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
null
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-28 14:44 EDT by Need Real Name
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-28 14:44:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-08-28 14:44:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721

Description of problem:
Installer dies on minimal install, after all packages have been installed it
throws an unhandled exception.

(Exception stacktrace in Additional Information section)
This happened in both Limbo2 and (null). The problem does not occur with a
normal (non-minimal) install on the same machine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Choose custom install
2.When it is time to choose your packages, go to the bottom and choose minimal
install to deselect everything
3.Proceed normally, when install is done installing all packages unhandled
exception is thrown
	

Additional info:

File "/usr/lib/gui.py", line 778, in handlerRenderCallback
   self.currentWindow.renderCallback()
(...few lines of GUI/dispatch traceback ommited)
File "/usr/lib/anaconda/packages.py", line 804, In doInstall
   method.filesDone()
File "/usr/lib/anaconda/image.py", line 223, In filesDone
   isys.unmount("mnt/source")
File "/usr/lib/anaconda/isys.py", line 181, In unmount
   rc = _isys.unmount(what)
SystemError(16,"Device or resource busy'
Comment 1 Jeremy Katz 2002-08-29 02:16:25 EDT

*** This bug has been marked as a duplicate of 70291 ***

Note You need to log in before you can comment on or make changes to this bug.