Bug 729119 - Kernel 2.6.40-4 - Video playback is too fast
Summary: Kernel 2.6.40-4 - Video playback is too fast
Keywords:
Status: CLOSED DUPLICATE of bug 728009
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-08 18:42 UTC by speedygonzalez
Modified: 2011-09-09 15:54 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-09 15:54:05 UTC


Attachments (Terms of Use)

Description speedygonzalez 2011-08-08 18:42:18 UTC
Description of problem:
After upgrade to the latest F15 kernel, videos are played too fast (like fast-forward).

Version-Release number of selected component (if applicable):
2.6.40-4.fc15.x86_64

How reproducible:
Always.

Steps to Reproduce:
1. Play any Youtube video (Flash or HTML5)
2.
3.

Actual results:
Video playback is much to fast

Expected results:
Should be normal speed

Additional info:
lspci extract :
01:00.0 VGA compatible controller: ATI Technologies Inc RV710 [Radeon HD 4350]
01:00.1 Audio device: ATI Technologies Inc RV710/730

last known working kernel : kernel-2.6.38.8-35.fc15.x86_64

Comment 1 speedygonzalez 2011-08-09 18:39:37 UTC
Sorry. I have posted the wrong hardware-platform.

It is i386 (2.6.40-4.fc15.i686).

Comment 2 Victor Bogado 2011-08-16 22:52:07 UTC
I have the same problem except it affects all video players, tested mplayer, totem, xbmc. There was no sound. The video and audio were playing trough the HDMI connection, this (http://forums.fedoraforum.org/showthread.php?t=268039) forum post seem to think this is important.

Comment 3 speedygonzalez 2011-08-17 16:15:45 UTC
(In reply to comment #2)
> I have the same problem except it affects all video players, tested mplayer,
> totem, xbmc. There was no sound. The video and audio were playing trough the
> HDMI connection, this (http://forums.fedoraforum.org/showthread.php?t=268039)
> forum post seem to think this is important.

For sound bug, see https://bugzilla.redhat.com/show_bug.cgi?id=728009

Comment 4 speedygonzalez 2011-08-17 16:27:21 UTC
Like in comment #3 of this thread http://forums.fedoraforum.org/showthread.php?t=268039) videos will play in normal speed when HDMI audio output is disabled.

Comment 5 Victor Bogado 2011-08-17 22:17:28 UTC
The fix detailed on https://bugzilla.redhat.com/show_bug.cgi?id=728009 works, this bug is definitely a duplicate. 

To fix this simply add radeon.audio=1 to the grub.conf and it will correct the problem.

Comment 6 speedygonzalez 2011-09-09 15:54:05 UTC

*** This bug has been marked as a duplicate of bug 728009 ***


Note You need to log in before you can comment on or make changes to this bug.