Bug 729238 - black screen when exiting openarena or tuxracer
Summary: black screen when exiting openarena or tuxracer
Keywords:
Status: CLOSED DUPLICATE of bug 731406
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-intel
Version: 6.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Adam Jackson
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-09 08:22 UTC by Tomas Pelka
Modified: 2011-08-18 17:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-18 17:40:44 UTC


Attachments (Terms of Use)
oops from ABRT (547.40 KB, application/x-gzip)
2011-08-09 09:35 UTC, Tomas Pelka
no flags Details

Description Tomas Pelka 2011-08-09 08:22:09 UTC
Description of problem:
As part of Mesa testing we always run openarena or tuxracer. But when exiting both of these programs I will got black screen. The VGA output will alive after telinit 3 && telinit 5 but the laptop lid not.

00:02.0 VGA compatible controller [0300]: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller [8086:0126] (rev 09) (prog-if 00 [VGA controller])
	Subsystem: Lenovo Device [17aa:21d2]
	Flags: bus master, fast devsel, latency 0, IRQ 31
	Memory at f0000000 (64-bit, non-prefetchable) [size=4M]
	Memory at e0000000 (64-bit, prefetchable) [size=256M]
	I/O ports at 4000 [size=64]
	Expansion ROM at <unassigned> [disabled]
	Capabilities: [90] MSI: Enable+ Count=1/1 Maskable- 64bit-
	Capabilities: [d0] Power Management version 2
	Capabilities: [a4] PCI Advanced Features
	Kernel driver in use: i915
	Kernel modules: i915


Version-Release number of selected component (if applicable):
xorg-x11-drv-intel-2.15.0-2.el6
mesa-libGL-7.11-0.6.el6
mesa-libGLU-devel-7.11-0.6.el6
mesa-libGL-devel-7.11-0.6.el6
mesa-dri-drivers-7.11-0.6.el6
mesa-libGLU-7.11-0.6.el6

How reproducible:
100%

Steps to Reproduce:
1. run openarena
2. start fight
3. quit
  
Actual results:


Expected results:


Additional info:
Work fine on nouveau

Comment 2 Tomas Pelka 2011-08-09 09:35:22 UTC
Created attachment 517369 [details]
oops from ABRT

I got an kernel oops when running tuxracer, attacherd.

Comment 3 Adam Jackson 2011-08-18 17:40:44 UTC

*** This bug has been marked as a duplicate of bug 731406 ***


Note You need to log in before you can comment on or make changes to this bug.