Bug 729278 - khubd is trying to acquire lock
Summary: khubd is trying to acquire lock
Keywords:
Status: CLOSED DUPLICATE of bug 729269
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 16
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-09 11:05 UTC by Martin Kho
Modified: 2011-08-09 11:50 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-09 11:50:00 UTC


Attachments (Terms of Use)
dmesg output (107.15 KB, text/plain)
2011-08-09 11:05 UTC, Martin Kho
no flags Details
lspci output (1.60 KB, text/plain)
2011-08-09 11:06 UTC, Martin Kho
no flags Details
lsusb output (761 bytes, text/plain)
2011-08-09 11:07 UTC, Martin Kho
no flags Details

Description Martin Kho 2011-08-09 11:05:58 UTC
Created attachment 517385 [details]
dmesg output

Description of problem:

When booting Alsa is endlessly trying to set the clock frequency of my webcam to 48000 (ALSA sound/usb/clock.c:227 3:3:4: cannot set freq 48000 to ep 0x86). Removing the webcam results in the above error. See attached dmesg output.

Version-Release number of selected component (if applicable):
kernel-3.0.1-3.fc16.x86_64

How reproducible:
Only after the system has been booted.

Steps to Reproduce:
1. Connect webcam to an usb port
2. Boot system
3. Remove webcam
  
Actual results:
Audio is not available, after removing the webcam the error message shows up in dmesg

Expected results:
Audio is available, no error message after removing webcam

Additional info:
* I'm not sure if I described two bugs in this report (1) Alsa-module and (2) usb?

* the smolt package is currently broken, so I can't give my smolt profile.

* webcam is a Logitech c270 (046d:0825)

Comment 1 Martin Kho 2011-08-09 11:06:26 UTC
Created attachment 517386 [details]
lspci output

Comment 2 Martin Kho 2011-08-09 11:07:03 UTC
Created attachment 517387 [details]
lsusb output

Comment 3 Josh Boyer 2011-08-09 11:50:00 UTC
This looks like a duplicate of 729269.

*** This bug has been marked as a duplicate of bug 729269 ***


Note You need to log in before you can comment on or make changes to this bug.