Bug 72929 - can not add packages before first reboot
Summary: can not add packages before first reboot
Status: CLOSED DUPLICATE of bug 72086
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-rpm-config   
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-29 05:53 UTC by Andrej Vodopivec
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-29 16:18:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrej Vodopivec 2002-08-29 05:53:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; T312461)

Description of problem:
After installing null I looked at my notes of installation of older
version where I did not select packages upon installaion but only
workstation as a type of configuration. Now, packages rsh-server and
ftp server were missing. I tried to add them via
Programs->System Settings->Packages.
The tool requested I insert CDROM#1 and after confirming insertion
it complained about the disk and requested CDROM#1 again. It fooled
me a couple of times before I gave up. After reboot the installation
of additional packages was smooth.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
???	

Actual Results:  No packages were installed.

Expected Results:  Installaion of rsh-server and ftp server packages.

Additional info:

Comment 1 Richard Torkar 2002-08-29 16:18:41 UTC

This is bug 72086!

Comment 2 Elliot Lee 2002-08-30 18:04:53 UTC

*** This bug has been marked as a duplicate of 72086 ***


Note You need to log in before you can comment on or make changes to this bug.