Bug 729314 - RFE - Reports should include the name of the oVirt engine
Summary: RFE - Reports should include the name of the oVirt engine
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-reports
Version: unspecified
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Yaniv Lavi
QA Contact: David Botzer
URL:
Whiteboard:
: 739911 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-09 13:44 UTC by David Botzer
Modified: 2014-01-14 00:00 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-10 11:14:27 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description David Botzer 2011-08-09 13:44:51 UTC
Description of problem:
No reference to the name of the RHEVM in the reports being generated

Version-Release number of selected component (if applicable):
IC136.1, rhevm-reports 3.0.0-8

How reproducible:
always

Steps to Reproduce:
1.Open any Report - Cannot determine the name of the rhevm
2.Schedule a report to send any of the type avaialble - XLS, DOC, ODT
  No mention of which rhevm sent the report
3.
  
Actual results:
No reference to which rhevm sent the report

Expected results:
Should display the RHEVM name

Additional info:

Comment 1 Miki Kenneth 2012-01-04 12:40:44 UTC
*** Bug 739911 has been marked as a duplicate of this bug. ***

Comment 2 Yaniv Lavi 2012-01-10 11:14:27 UTC
Opened a bug on oVirt BZ #772931



Yaniv


Note You need to log in before you can comment on or make changes to this bug.