Bug 729511 - Alpha i386 rc1 fails for unhandled exception and network will not load gnome keyring
Summary: Alpha i386 rc1 fails for unhandled exception and network will not load gnome ...
Keywords:
Status: CLOSED DUPLICATE of bug 728883
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-10 01:14 UTC by Robert Lightfoot
Modified: 2011-08-10 06:54 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-10 06:54:43 UTC


Attachments (Terms of Use)
First Screenshot of Unhandled Exception (60.74 KB, image/png)
2011-08-10 01:14 UTC, Robert Lightfoot
no flags Details
Gpxe boot screenshot (9.81 KB, image/png)
2011-08-10 01:15 UTC, Robert Lightfoot
no flags Details

Description Robert Lightfoot 2011-08-10 01:14:15 UTC
Created attachment 517504 [details]
First Screenshot of Unhandled Exception

Description of problem:
Unhandled Exception during installation

Version-Release number of selected component (if applicable):


How reproducible:
Everytime following steps below

Steps to Reproduce:
1. Download iso and checksum from serverbeach

2. Confirm that checksum is valid

3. Loop Mount iso to subdirectory of LAN html server

4. Start using Virtual Machine Manager on F15-x86_64 host an instance using gpxe prompts

5. at gpxe> prompt execute command dhcp net0

6. at gpxe> prompt execute command initrd http://server.ip.address/mounteddir/images/pxeboot/initrd.img

7. at gpxe> prompt execute command kernel http://server.ip.address/mounteddir/images/pxeboot/vmlinuz

8. When the loader prompts for language and keymap select desired value {english, english}

9. See anaconda attempt to load and throw unhandled exception.
  
Actual results:
Unhandled Exception

Expected results:
Normal Install

Additional info:
Adding several snapshots

Comment 1 Robert Lightfoot 2011-08-10 01:15:13 UTC
Created attachment 517505 [details]
Gpxe boot screenshot

Comment 2 Ales Kozumplik 2011-08-10 06:54:43 UTC

*** This bug has been marked as a duplicate of bug 728883 ***


Note You need to log in before you can comment on or make changes to this bug.