Bug 729620 - glibc i686/x86_64 update conflict
Summary: glibc i686/x86_64 update conflict
Keywords:
Status: CLOSED DUPLICATE of bug 729536
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc
Version: 16
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Andreas Schwab
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-10 11:44 UTC by Antonio
Modified: 2016-11-24 15:53 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-10 12:18:38 UTC


Attachments (Terms of Use)

Description Antonio 2011-08-10 11:44:45 UTC
Description of problem:
ldconfig/sln/iconvconfig  conflicts at update by yum from glibc-2.14.90-4 to glibc-2.14.90-4.1 version.

Version-Release number of selected component (if applicable):
glibc-2.14.90-4.x86_64
glibc-2.14.90-4.i686

glibc-2.14.90-4.1.x86_64
glibc-2.14.90-4.1.i686


How reproducible:
'yum update'


Steps to Reproduce:
1.
2.
3.
  
Actual results:
>...
Running Transaction Check
Running Transaction Test


Transaction Check Error:
  file /sbin/ldconfig conflicts between attempted installs of glibc-2.14.90-4.1.i686 and glibc-2.14.90-4.1.x86_64
  file /sbin/sln conflicts between attempted installs of glibc-2.14.90-4.1.i686 and glibc-2.14.90-4.1.x86_64
  file /usr/sbin/iconvconfig conflicts between attempted installs of glibc-2.14.90-4.1.i686 and glibc-2.14.90-4.1.x86_64

Error Summary
-------------


Expected results:


Additional info:

Comment 1 Andreas Schwab 2011-08-10 12:18:38 UTC

*** This bug has been marked as a duplicate of bug 729536 ***


Note You need to log in before you can comment on or make changes to this bug.