Bug 72966 - evolution segfault when marking messages as "read"
Summary: evolution segfault when marking messages as "read"
Status: CLOSED DUPLICATE of bug 67992
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: evolution   
(Show other bugs)
Version: beta5
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-29 15:46 UTC by Brent Fox
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-29 15:46:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent Fox 2002-08-29 15:46:04 UTC
Description of Problem:  Evolution segfaults when I select a message,
right-click on it, and select "Mark as Read" or "Mark as Unread" from the menu.


Version-Release number of selected component (if applicable): 1.0.8-9


How Reproducible: always


Steps to Reproduce:
1. Select a message.
2. Right click and select "Mark as Unread"
3. Segfault.

Additional Information:
Interestingly, this only happens when I select "Mark as foo" from the right
click pop-up menu.  If I go up to the top menu and select Edit -> Mark as Read,
then things work fine.  Also, the keyboard shortcuts for marking as read and
unread (Ctrl-K and Shift-Ctrl-K) work fine too.

Comment 1 Jeremy Katz 2002-08-29 16:16:10 UTC

*** This bug has been marked as a duplicate of 67992 ***


Note You need to log in before you can comment on or make changes to this bug.