Bug 72972 - Installer dies without a mouse
Installer dies without a mouse
Status: CLOSED DUPLICATE of bug 71824
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-08-29 12:17 EDT by Samuel Flory
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-29 19:15:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Samuel Flory 2002-08-29 12:17:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/0

Description of problem:
The installer dies when attempting to find my mouse.  This occurs even when I
attempt install in text mode.  When I use a usb mouse the installer installs
with out issue.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
  Attempt to network install an Intel WV2 (doesn't have a mouse port).  

Additional info:
  I believe the wv2 use so sort of shared ps2 port for the mouse and keyboard. 
I don't have the ps2 splitter they provide.
Comment 1 Michael Fulbright 2002-08-29 19:15:41 EDT
This should be fixed now.
Comment 2 Mike McLean 2002-08-30 11:22:04 EDT

*** This bug has been marked as a duplicate of 71824 ***

Note You need to log in before you can comment on or make changes to this bug.