Bug 7298 - Can't set default query
Summary: Can't set default query
Status: CLOSED DUPLICATE of bug 3266
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.1r
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-24 17:43 UTC by Riley H Williams
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-24 17:43:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Riley H Williams 1999-11-24 17:43:50 UTC
I just tried setting the default query on Bugzilla, and whilst it says it
set it OK, it can't execute it as it reports "Javascript error: Type
'javascript' into locan for details" - the message is inclusive of the
typo.

The default query I tried to set was "All bugs changed within 1 day, sorted
by bug number".

Comment 1 Aleksey Nogin 2002-10-25 22:47:01 UTC

*** This bug has been marked as a duplicate of 3266 ***


Note You need to log in before you can comment on or make changes to this bug.