Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 7298 - Can't set default query
Can't set default query
Status: CLOSED DUPLICATE of bug 3266
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 1999-11-24 12:43 EST by Riley H Williams
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-11-24 12:43:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Riley H Williams 1999-11-24 12:43:50 EST
I just tried setting the default query on Bugzilla, and whilst it says it
set it OK, it can't execute it as it reports "Javascript error: Type
'javascript' into locan for details" - the message is inclusive of the

The default query I tried to set was "All bugs changed within 1 day, sorted
by bug number".
Comment 1 Aleksey Nogin 2002-10-25 18:47:01 EDT

*** This bug has been marked as a duplicate of 3266 ***

Note You need to log in before you can comment on or make changes to this bug.