Bug 729927 - PartitionException: msdos disk labels do not support partition names.
PartitionException: msdos disk labels do not support partition names.
Status: CLOSED DUPLICATE of bug 729599
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:e6951340040b33a5e87fc136f28...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-11 06:07 EDT by Jens Petersen
Modified: 2011-08-11 07:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-11 07:21:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2011-08-11 06:07:41 EDT
abrt version: 2.0.5
executable:     /usr/bin/python
hashmarkername: anaconda
kernel:         3.0.0-1.fc16.i686
product:        Fedora
reason:         PartitionException: msdos disk labels do not support partition names.
time:           Thu Aug 11 19:06:49 2011
version:        16

description:
:The following was filed automatically by anaconda:
:anaconda 16.14.3 exception report
:Traceback (most recent call first):
:  File "/usr/lib/python2.7/site-packages/pyanaconda/storage/__init__.py", line 418, in doIt
:    ped_partition.set_name(dev.format.name)
:  File "/usr/lib/python2.7/site-packages/pyanaconda/packages.py", line 122, in turnOnFilesystems
:    anaconda.storage.doIt()
:  File "/usr/lib/python2.7/site-packages/pyanaconda/dispatch.py", line 348, in dispatch
:    self.dir = self.steps[self.step].target(self.anaconda)
:  File "/usr/lib/python2.7/site-packages/pyanaconda/dispatch.py", line 235, in go_forward
:    self.dispatch()
:  File "/usr/lib/python2.7/site-packages/pyanaconda/gui.py", line 1198, in nextClicked
:    self.anaconda.dispatch.go_forward()
:PartitionException: msdos disk labels do not support partition names.
Comment 1 Martin Sivák 2011-08-11 07:21:38 EDT

*** This bug has been marked as a duplicate of bug 729599 ***

Note You need to log in before you can comment on or make changes to this bug.