Bug 730008 - glibc's update broke multilib
Summary: glibc's update broke multilib
Keywords:
Status: CLOSED DUPLICATE of bug 729536
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc
Version: 16
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Andreas Schwab
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-11 14:13 UTC by Mike Qin
Modified: 2016-11-24 15:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-11 14:30:34 UTC


Attachments (Terms of Use)

Description Mike Qin 2011-08-11 14:13:08 UTC
Description of problem:
on a x86_64 host, I wasn't able to install a glibc.i686 package due to conflict.  

Version-Release number of selected component (if applicable):

mike@localhost% uname -i
x86_64
mike@localhost% uname -a
Linux localhost.localdomain 3.0.1-3.fc16.x86_64 #1 SMP Mon Aug 8 18:13:59 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux
mike@localhost% cat /etc/system-release
Fedora release 16 (Verne)


How reproducible:
sudo yum install glibc.i686
  
Actual results:
Running Transaction Check
Running Transaction Test


Transaction Check Error:
  file /sbin/ldconfig from install of glibc-2.14.90-4.1.i686 conflicts with file from package glibc-2.14.90-4.1.x86_64
  file /sbin/sln from install of glibc-2.14.90-4.1.i686 conflicts with file from package glibc-2.14.90-4.1.x86_64
  file /usr/sbin/iconvconfig from install of glibc-2.14.90-4.1.i686 conflicts with file from package glibc-2.14.90-4.1.x86_64

Comment 1 Andreas Schwab 2011-08-11 14:30:34 UTC

*** This bug has been marked as a duplicate of bug 729536 ***


Note You need to log in before you can comment on or make changes to this bug.