This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 730092 - Should throw exception on invalid schema
Should throw exception on invalid schema
Status: CLOSED DUPLICATE of bug 730335
Product: RHQ Project
Classification: Other
Component: CLI (Show other bugs)
unspecified
x86_64 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Lukas Krejci
Mike Foley
:
Depends On: 730335
Blocks: 707232
  Show dependency treegraph
 
Reported: 2011-08-11 14:22 EDT by Jeeva Kandasamy
Modified: 2012-03-26 05:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 05:43:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeeva Kandasamy 2011-08-11 14:22:52 EDT
Description of problem:
I changed 'ALERT_PURGE' key name in to 'ALERT_PURGES' and imported in to RHQ server. Did not throw any exception and also does not effect the functionality. 

Version-Release number of selected component (if applicable):
RHQ 4.1.0 Beta #47

How reproducible:
Export settings via CLI. change 'ALERT_PURGE' key name in to 'ALERT_PURGES', pack it and do import.

  
Actual results:
Does not get any exception on CLI

Expected results:
Should report an exception
Comment 1 Lukas Krejci 2011-08-17 18:21:31 EDT
I assume that "ALERT_PURGE" refers to an entry in the system settings export.

If that is the case then this is yet another manifestation of bug 730335.
Comment 2 Lukas Krejci 2012-03-26 05:43:36 EDT

*** This bug has been marked as a duplicate of bug 730335 ***

Note You need to log in before you can comment on or make changes to this bug.