Bug 730166 - Anaconda Installer of Alpha rc3 fails for unhandled exception on upgrade
Summary: Anaconda Installer of Alpha rc3 fails for unhandled exception on upgrade
Keywords:
Status: CLOSED DUPLICATE of bug 728122
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 16
Hardware: i386
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-12 01:01 UTC by Robert Lightfoot
Modified: 2011-08-12 12:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-12 12:55:40 UTC


Attachments (Terms of Use)
anaconda log (7.75 KB, application/octet-stream)
2011-08-12 01:01 UTC, Robert Lightfoot
no flags Details
ifcfg log (3.09 KB, application/octet-stream)
2011-08-12 01:05 UTC, Robert Lightfoot
no flags Details
program log (24.58 KB, application/octet-stream)
2011-08-12 01:06 UTC, Robert Lightfoot
no flags Details
storage log (79.81 KB, application/octet-stream)
2011-08-12 01:06 UTC, Robert Lightfoot
no flags Details
pxeboot screenshot (12.55 KB, image/png)
2011-08-12 01:07 UTC, Robert Lightfoot
no flags Details
Event Submit Screenshot (40.67 KB, image/png)
2011-08-12 01:08 UTC, Robert Lightfoot
no flags Details

Description Robert Lightfoot 2011-08-12 01:01:08 UTC
Created attachment 517916 [details]
anaconda log

Description of problem:
While Installing F16alphaRC3i386 into a qemu/kvm guest on an F15x86_84 host the installer crashes for an unhandled exception following the upgrade choice

Version-Release number of selected component (if applicable):


How reproducible:
Every Time

Steps to Reproduce:
1. Perform pxeboot
2. process thru installer normally
3. choose upgrade
4. Get Crash
  
Actual results:
Unhandled exception

Expected results:
Normal Install

Additional info:
Will add all logs removed by scp from f2 console

Comment 1 Robert Lightfoot 2011-08-12 01:05:42 UTC
Created attachment 517917 [details]
ifcfg log

Comment 2 Robert Lightfoot 2011-08-12 01:06:06 UTC
Created attachment 517918 [details]
program log

Comment 3 Robert Lightfoot 2011-08-12 01:06:32 UTC
Created attachment 517919 [details]
storage log

Comment 4 Robert Lightfoot 2011-08-12 01:07:01 UTC
Created attachment 517920 [details]
pxeboot screenshot

Comment 5 Robert Lightfoot 2011-08-12 01:08:21 UTC
Created attachment 517921 [details]
Event Submit Screenshot

Had to scp logs cause graphic report wouldn't work

Comment 6 Ales Kozumplik 2011-08-12 12:55:40 UTC

*** This bug has been marked as a duplicate of bug 728122 ***


Note You need to log in before you can comment on or make changes to this bug.