Bug 731166 - fence_rhevm needs to change "UP" status to "up" state as the REST-API has changed.
Summary: fence_rhevm needs to change "UP" status to "up" state as the REST-API has cha...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: fence-agents
Version: 6.1
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: beta
: ---
Assignee: Marek Grac
QA Contact: Brandon Perkins
URL:
Whiteboard:
: 731161 (view as bug list)
Depends On: 681669
Blocks: 595383 681670 688399 688400
TreeView+ depends on / blocked
 
Reported: 2011-08-16 19:54 UTC by Brandon Perkins
Modified: 2016-04-26 13:49 UTC (History)
4 users (show)

Fixed In Version: fence-agents-3.1.5-8.el6
Doc Type: Bug Fix
Doc Text:
Clone Of: 681669
Environment:
Last Closed: 2011-12-06 12:23:08 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1599 normal SHIPPED_LIVE fence-agents bug fix and enhancement update 2011-12-06 00:51:16 UTC

Comment 3 Brandon Perkins 2011-08-16 20:54:53 UTC
*** Bug 731161 has been marked as a duplicate of this bug. ***

Comment 5 RHEL Product and Program Management 2011-08-17 06:00:26 UTC
Since RHEL 6.1 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Comment 19 errata-xmlrpc 2011-12-06 12:23:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1599.html


Note You need to log in before you can comment on or make changes to this bug.