Bug 731255 - DispatchError: Can not reschedule step 'cleardiskssel' from 'skipped' to 'requested'
Summary: DispatchError: Can not reschedule step 'cleardiskssel' from 'skipped' to 'req...
Keywords:
Status: CLOSED DUPLICATE of bug 728188
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 16
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1e7a54d47f368feca0e127d3cbf...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-17 07:30 UTC by Tao Wu
Modified: 2014-10-28 23:45 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-17 08:36:10 UTC


Attachments (Terms of Use)

Description Tao Wu 2011-08-17 07:30:11 UTC
abrt version: 2.0.5
executable:     /usr/bin/python
hashmarkername: anaconda
kernel:         3.0.0-1.fc16.i686
product:        Fedora
reason:         DispatchError: Can not reschedule step 'cleardiskssel' from 'skipped' to 'requested'
time:           Wed Aug 17 07:29:28 2011
version:        16-Alpha

description:
:The following was filed automatically by anaconda:
:anaconda 16.14.6 exception report
:Traceback (most recent call first):
:  File "/usr/lib/python2.7/site-packages/pyanaconda/dispatch.py", line 98, in _reschedule
:    self.namesched(to_sched)))
:  File "/usr/lib/python2.7/site-packages/pyanaconda/dispatch.py", line 118, in request
:    return self._reschedule(self.SCHED_REQUESTED, current_step)
:  File "/usr/lib/python2.7/site-packages/pyanaconda/dispatch.py", line 291, in <lambda>
:    changes = map(lambda s: self.steps[s].request(self._current_step()), steps)
:  File "/usr/lib/python2.7/site-packages/pyanaconda/dispatch.py", line 291, in request_steps
:    changes = map(lambda s: self.steps[s].request(self._current_step()), steps)
:  File "/usr/lib/python2.7/site-packages/pyanaconda/iw/autopart_type.py", line 187, in getNext
:    self.dispatch.request_steps("autopartitionexecute", "cleardiskssel")
:  File "/usr/lib/python2.7/site-packages/pyanaconda/gui.py", line 1194, in nextClicked
:    rc = self.currentWindow.getNext ()
:DispatchError: Can not reschedule step 'cleardiskssel' from 'skipped' to 'requested'

Comment 1 Ales Kozumplik 2011-08-17 08:36:10 UTC

*** This bug has been marked as a duplicate of bug 728188 ***


Note You need to log in before you can comment on or make changes to this bug.