Bug 731480 - YumBaseError: Error: rpmdb open failed
Summary: YumBaseError: Error: rpmdb open failed
Keywords:
Status: CLOSED DUPLICATE of bug 731264
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:17213a2fcf934bf4c94933b410e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-17 18:41 UTC by Clyde E. Kunkel
Modified: 2011-08-19 10:55 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-19 10:55:42 UTC


Attachments (Terms of Use)

Description Clyde E. Kunkel 2011-08-17 18:41:02 UTC
abrt version: 2.0.5
executable:     /usr/bin/python
hashmarkername: anaconda
kernel:         3.0.0-1.fc16.x86_64
product:        Fedora
reason:         YumBaseError: Error: rpmdb open failed
time:           Wed Aug 17 14:35:40 2011
version:        16-Alpha

description:
:The following was filed automatically by anaconda:
:anaconda 16.14.6 exception report
:Traceback (most recent call first):
:  File "/usr/lib/python2.7/site-packages/yum/config.py", line 1024, in _getsysver
:    raise Errors.YumBaseError("Error: " + str(e))
:  File "/usr/lib/python2.7/site-packages/yum/config.py", line 879, in readStartupConfig
:    startupconf.releasever = _getsysver(startupconf.installroot, startupconf.distroverpkg)
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 300, in _getConfig
:    startupconf = config.readStartupConfig(fn, root)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/yuminstall.py", line 778, in doConfigSetup
:    yum.YumBase._getConfig(self)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/yuminstall.py", line 362, in setup
:    self.doConfigSetup(root=self.anaconda.rootPath)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/yuminstall.py", line 1240, in doBackendSetup
:    self.ayum.setup()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/backend.py", line 192, in doBackendSetup
:    if anaconda.backend.doBackendSetup(anaconda) == DISPATCH_BACK:
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 348, in dispatch
:    self.dir = self.steps[self.step].target(self.anaconda)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 235, in go_forward
:    self.dispatch()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1198, in nextClicked
:    self.anaconda.dispatch.go_forward()
:YumBaseError: Error: rpmdb open failed

Comment 1 Martin Gracik 2011-08-19 10:55:42 UTC

*** This bug has been marked as a duplicate of bug 731264 ***


Note You need to log in before you can comment on or make changes to this bug.