Bug 731606 - [abrt] evolution-2.32.2-1.fc14: summary_update: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.2-1.fc14: summary_update: Process /usr/bin/evolution wa...
Keywords:
Status: CLOSED DUPLICATE of bug 649999
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d28ceb3b76cfa513db2b1a7e75d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-18 02:10 UTC by NM
Modified: 2011-08-18 06:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-18 06:59:37 UTC


Attachments (Terms of Use)
File: backtrace (89.54 KB, text/plain)
2011-08-18 02:10 UTC, NM
no flags Details

Description NM 2011-08-18 02:10:07 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 91687 bytes
cmdline: evolution
comment: as above
component: evolution
Attached file: coredump, 127258624 bytes
crash_function: summary_update
executable: /usr/bin/evolution
kernel: 2.6.35.13-92.fc14.x86_64
package: evolution-2.32.2-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1313633158
uid: 500

How to reproduce
-----
I have 2 instances of evolution runnig on 2 different desktops. I click cancell button few times when promted for a passowrd. It crashed.

Comment 1 NM 2011-08-18 02:10:10 UTC
Created attachment 518787 [details]
File: backtrace

Comment 2 Milan Crha 2011-08-18 06:59:37 UTC
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 649999 ***


Note You need to log in before you can comment on or make changes to this bug.