Bug 731695 - DispatchError: Can not reschedule step 'language' from 'done' to 'scheduled'
Summary: DispatchError: Can not reschedule step 'language' from 'done' to 'scheduled'
Keywords:
Status: CLOSED DUPLICATE of bug 728122
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:530a87063ec14536e9cbdcab548...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-18 11:30 UTC by Jiri Moskovcak
Modified: 2015-02-01 22:54 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-18 11:32:30 UTC


Attachments (Terms of Use)
File: anaconda-tb-tLkaLJ (183.51 KB, text/plain)
2011-08-18 11:31 UTC, Jiri Moskovcak
no flags Details

Description Jiri Moskovcak 2011-08-18 11:30:58 UTC
abrt version: 2.0.5
executable:     /usr/bin/python
hashmarkername: anaconda
kernel:         3.0.0-1.fc16.x86_64
product:        Fedora
reason:         DispatchError: Can not reschedule step 'language' from 'done' to 'scheduled'
time:           Thu Aug 18 11:26:47 2011
version:        16-Alpha

anaconda-tb-tLkaLJ: Text file, 187910 bytes

description:
:The following was filed automatically by anaconda:
:anaconda 16.14.6 exception report
:Traceback (most recent call first):
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 98, in _reschedule
:    self.namesched(to_sched)))
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 148, in schedule
:    return self._reschedule(self.SCHED_SCHEDULED, current_step)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 308, in <lambda>
:    changes = map(lambda s: self.steps[s].schedule(self._current_step()), steps)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 308, in schedule_steps
:    changes = map(lambda s: self.steps[s].schedule(self._current_step()), steps)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/upgrade.py", line 288, in setSteps
:    "complete"
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/examine_gui.py", line 43, in getNext
:    upgrade.setSteps(self.anaconda)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1194, in nextClicked
:    rc = self.currentWindow.getNext ()
:DispatchError: Can not reschedule step 'language' from 'done' to 'scheduled'

Comment 1 Jiri Moskovcak 2011-08-18 11:31:02 UTC
Created attachment 518853 [details]
File: anaconda-tb-tLkaLJ

Comment 2 Jiri Moskovcak 2011-08-18 11:32:30 UTC

*** This bug has been marked as a duplicate of bug 728122 ***


Note You need to log in before you can comment on or make changes to this bug.