Bug 73182 - installer stops while checking hd state before installing modules
installer stops while checking hd state before installing modules
Status: CLOSED DUPLICATE of bug 66181
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
: 73181 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-31 11:31 EDT by aisaadi
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-02 11:18:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
file created by installation program (67.93 KB, patch)
2002-08-31 11:33 EDT, aisaadi
no flags Details | Diff

  None (edit)
Description aisaadi 2002-08-31 11:31:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
while checking hda before copying files. appeared twice at the same point. the 
only possible action was to debug or reboot without installing.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. reboot with red hat 7.3 inserted.
2. select mount point in partition for installation and select box for 
checking wrong blocks on disk.
3. continue normally until bug.
	

Actual Results:  save system state to floppy and reboot withour installing.

Expected Results:  copy of files and install.

Additional info:

computers config is amd xp 1800, 80 gb hd (maxtor), 512 ddr, ati radeon ve, lg 
dvd, creative cdrw.
Comment 1 aisaadi 2002-08-31 11:33:11 EDT
Created attachment 74304 [details]
file created by installation program
Comment 2 Michael Fulbright 2002-09-02 11:18:00 EDT
*** Bug 73181 has been marked as a duplicate of this bug. ***
Comment 3 Michael Fulbright 2002-09-20 15:09:27 EDT
Your drive is bad and the installer did not handle that exception well.

*** This bug has been marked as a duplicate of 66181 ***

Note You need to log in before you can comment on or make changes to this bug.