Bug 731937 - Day after successful synced repo's status saying: "Not synced"
Summary: Day after successful synced repo's status saying: "Not synced"
Keywords:
Status: CLOSED DUPLICATE of bug 731158
Alias: None
Product: Katello
Classification: Retired
Component: WebUI
Version: 1.0
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: ---
Assignee: Jason E. Rist
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-19 07:08 UTC by Sachin Ghai
Modified: 2013-02-27 04:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-19 15:12:53 UTC


Attachments (Terms of Use)

Description Sachin Ghai 2011-08-19 07:08:51 UTC
Description of problem:
Yesterday, I started a rhel6 repo sync and it was successfully completed in 3 hours. Sync status was saying "sync complete".

After sync completion, to verify one defect, I navigated the other webUI tabs and still the status was same (sync complete)

Version-Release number of selected component (if applicable):
[root@dhcp201-207 katello]# rpm -qa | grep katello
katello-cli-0.1.4-1.git.63.54683c2.fc15.noarch
katello-0.1.64-1.git.0.0b431ff.fc15.noarch
[root@dhcp201-207 katello]# 


How reproducible:


Steps to Reproduce:
1. sync a repo
2. Once the sync is complete, leave the setup idle for a complete day.
3. 
  
Actual results:
Successful synced repo's status changed after a day to "Not synched"

Expected results:
Synched status remain same after a successful sync

Additional info:

Comment 1 Sachin Ghai 2011-08-19 07:11:16 UTC

Here is the repo status from katello-cli and pulp-admin:


----

[root@dhcp201-207 ~]# katello -u admin -p admin repo list --org=ACME_Corporation
-------------------------------------------------------------------------------------------------------------------------------------------------------------
                                                    Repo List For Org ACME_Corporation Environment Locker
-------------------------------------------------------------------------------------------------------------------------------------------------------------

Id:            1313652848581-RedHat_EnterpriseLinux_6_U1__x86_64_-ACME_Corporation
Name:          RedHat EnterpriseLinux 6 U1 (x86_64)
Package Count: 3480

---

--
[root@dhcp201-207 ~]# pulp-admin -u admin -p admin repo list | grep Packages                     
Packages               3480                    
[root@dhcp201-207 ~]#
--

Comment 2 Jeff Weiss 2011-08-19 15:12:53 UTC

*** This bug has been marked as a duplicate of bug 731158 ***


Note You need to log in before you can comment on or make changes to this bug.