Bug 731953 - Non-fatal POSTIN scriptlet failure in rpm package glibc-2.14-5.i686
Summary: Non-fatal POSTIN scriptlet failure in rpm package glibc-2.14-5.i686
Keywords:
Status: CLOSED DUPLICATE of bug 698198
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc
Version: 15
Hardware: i386
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Andreas Schwab
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-19 09:02 UTC by PRABIN KUMAR DATTA
Modified: 2016-11-24 16:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-19 09:33:06 UTC


Attachments (Terms of Use)

Description PRABIN KUMAR DATTA 2011-08-19 09:02:25 UTC
Description of problem:
glibc-2.14-5.i686    

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. yum update
2.
3.
  
Actual results:


Expected results:


Additional info:
Updating   : glibc-2.14-5.i686                                                                                     36/1003 
Non-fatal POSTIN scriptlet failure in rpm package glibc-2.14-5.i686
/usr/sbin/glibc_post_upgrade: While trying to execute /sbin/service child exited with exit code 1
warning: %post(glibc-2.14-5.i686) scriptlet failed, exit status 1
  Updating   : bash-4.2.10-4.fc15.i686                                                                               37/1003 
  Updating   : glibc-common-2.14-5.i686                                                                              38/1003

Comment 1 Andreas Schwab 2011-08-19 09:33:06 UTC

*** This bug has been marked as a duplicate of bug 698198 ***


Note You need to log in before you can comment on or make changes to this bug.