Bug 73207 - cancel in userinfo password dialog gives invalid password message
Summary: cancel in userinfo password dialog gives invalid password message
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: usermode   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-31 19:52 UTC by Mike McLean
Modified: 2013-07-02 22:56 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-13 01:57:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike McLean 2002-08-31 19:52:11 UTC
Description of Problem:
If you click ok in userinfo, it tries to update the user info (even if there
have been no changes btw).  If you click cancel in the password dialog (perhaps
because you were just checking your info, made no changes and clicked ok b/c it
seemed logical), you get an invalid password dialog.  It shouldn't even be
checking the password if the user cancels.

Version-Release number of selected component (if applicable):
usermode-gtk-1.60-1                                                

How Reproducible:
100%

Steps to Reproduce:

see above

Comment 1 Matthew Miller 2003-05-03 21:31:54 UTC
this is related to bug #75834.

Comment 2 Matthew Miller 2004-10-13 01:57:45 UTC
unless someone objects, i'm closing this -- it works in FC2 no problem.


Note You need to log in before you can comment on or make changes to this bug.