Bug 732111 - [REQ] Update FlightGear to v2.4
Summary: [REQ] Update FlightGear to v2.4
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: FlightGear
Version: 15
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Fabrice Bellet
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 732383 735007 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-19 20:22 UTC by Dawid Zamirski
Modified: 2011-09-30 18:38 UTC (History)
5 users (show)

Fixed In Version: SimGear-2.4.0-3.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-30 18:38:49 UTC


Attachments (Terms of Use)

Description Dawid Zamirski 2011-08-19 20:22:44 UTC
Description of problem:
FlightGear 2.4 has been released two days ago which brings many improvements over the 2.0 version that is currently available in Fedora. Please update to the new release if possible.

Thank you :-)

Comment 1 Fabrice Bellet 2011-08-20 07:01:08 UTC
Yes, pushing FlightGear 2.4 for Fedora 16 (at least) is planned in a couple of weeks. Thanks.

Comment 2 Fabrice Bellet 2011-08-22 09:25:01 UTC
*** Bug 732383 has been marked as a duplicate of this bug. ***

Comment 3 Dawid Zamirski 2011-08-23 16:16:56 UTC
Is it possible to get this update into Fedora 15 as well? Fedora 16 is still a few months away and since FlightGear is not a system component I think it would be a welcome update.

Comment 4 Fabrice Bellet 2011-09-01 16:06:17 UTC
*** Bug 735007 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2011-09-09 19:33:15 UTC
SimGear-2.4.0-3.fc16,FlightGear-2.4.0-1.fc16,FlightGear-data-2.4.0-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/SimGear-2.4.0-3.fc16,FlightGear-2.4.0-1.fc16,FlightGear-data-2.4.0-1.fc16

Comment 6 Fabrice Bellet 2011-09-09 21:01:22 UTC
(In reply to comment #3)
> Is it possible to get this update into Fedora 15 as well? Fedora 16 is still a
> few months away and since FlightGear is not a system component I think it would
> be a welcome update.

The data directory name changed from mixedcase to lowercase in this update, with the risk of a non-transparent upgrade path for the user that may have custom data stored there. So I prefer to not update it for Fedora 15.

Comment 7 Fedora Update System 2011-09-10 18:59:18 UTC
Package SimGear-2.4.0-3.fc16, FlightGear-2.4.0-1.fc16, FlightGear-data-2.4.0-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing SimGear-2.4.0-3.fc16 FlightGear-2.4.0-1.fc16 FlightGear-data-2.4.0-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/SimGear-2.4.0-3.fc16,FlightGear-2.4.0-1.fc16,FlightGear-data-2.4.0-1.fc16
then log in and leave karma (feedback).

Comment 8 Fedora Update System 2011-09-30 18:38:44 UTC
SimGear-2.4.0-3.fc16, FlightGear-2.4.0-1.fc16, FlightGear-data-2.4.0-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.