Bug 73225 - hwbrowser does not start up
Summary: hwbrowser does not start up
Status: CLOSED DUPLICATE of bug 74956
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: hwbrowser (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218 79579
TreeView+ depends on / blocked
 
Reported: 2002-09-01 07:15 UTC by Florian La Roche
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Florian La Roche 2002-09-01 07:15:07 UTC
Description of Problem:


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. start hwbrowser on Sony Vaio laptop with "nousb"
2. 
3. 

Actual Results:

I have not looked into the source at all, but here the failure message:


(DeviceList.py:6412): GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c:
line 1142 (gnome_canvas_path_def_any_closed): assertion `path != NULL' failed  
(DeviceList.py:6412): GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c:
line 1142 (gnome_canvas_path_def_any_closed): assertion `path != NULL' failed
Traceback (most recent call last):   File "/usr/share/hwbrowser/DeviceList.py",
line 203, in ?     reread_device_type_list ()   File
"/usr/share/hwbrowser/DeviceList.py", line 150, in reread_device_type_list    
list.set (iter, 0, hardware.get_category_string (key), 1, key)   File
"/usr/share/hwbrowser/DeviceList.py", line 91, in get_category_string     return
self.type_mapping[key] KeyError: 20


Expected Results:


Additional Information:

Comment 1 Brent Fox 2003-01-08 23:01:04 UTC

*** This bug has been marked as a duplicate of 74956 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:49:33 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.