Bug 732274 - Fwbackups no such directory '<fdopen>'
Summary: Fwbackups no such directory '<fdopen>'
Keywords:
Status: CLOSED DUPLICATE of bug 725933
Alias: None
Product: Fedora
Classification: Fedora
Component: fwbackups
Version: 15
Hardware: i686
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Stewart Adam
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-21 13:49 UTC by Dave
Modified: 2011-08-21 19:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-21 19:52:49 UTC


Attachments (Terms of Use)

Description Dave 2011-08-21 13:49:14 UTC
Description of problem: OSError: [Errno 2] No such file or directory: '<fdopen>'


Version-Release number of selected component (if applicable): 1.43.4


How reproducible:
Set a time for the backup to run "yes under the root user" when the back up starts you get this error.

Steps to Reproduce:
1. Set a time for the backup to run.
2. Allow the backup to start.
3. Wala the error appears.
  
Actual results: A backup is still produced, but with some files not right.


Expected results: For the software to do a fully usable backup. 


Additional info:

Comment 1 Stewart Adam 2011-08-21 19:52:49 UTC
Patch will be available soon, please see bug 725933.

*** This bug has been marked as a duplicate of bug 725933 ***


Note You need to log in before you can comment on or make changes to this bug.