Bug 732338 - Cannot click on project name to return from editor to document list view
Summary: Cannot click on project name to return from editor to document list view
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Zanata
Classification: Retired
Component: Usability
Version: 1.3
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: ---
Assignee: Alex Eng
QA Contact: Ding-Yi Chen
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-22 04:03 UTC by Hedda Peters
Modified: 2011-10-28 07:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-28 07:25:26 UTC


Attachments (Terms of Use)
project name not clickable (177.95 KB, image/png)
2011-08-22 04:03 UTC, Hedda Peters
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 727719 None None None Never

Internal Links: 727719

Description Hedda Peters 2011-08-22 04:03:27 UTC
Created attachment 519218 [details]
project name not clickable

Description of problem:
The following occured on Noriko's machine:

Noriko found herself unable to click on the name of the project to return to the list of documents. The name of the project and the name of the current document is displayed normally, but the name of the project is not clickable.

Version-Release number of selected component (if applicable):
on current internal RH instance

How reproducible:
always

Steps to Reproduce:
1. select a project
2. select a document to translate
3. from workspace try to click on project name to return to document list view 
  
Actual results:
project name is not clickable, can't return to document list view

Expected results:
return to document list view

Additional info:
OS: Red Hat Enterprise Linux Workstation release 6.1 (Santiago)
Browser: Firefox 3.6.17

Comment 1 Sean Flanigan 2011-09-07 04:33:33 UTC
Assigning to Scrum product owner for prioritisation.

Comment 2 Ding-Yi Chen 2011-10-16 23:35:41 UTC
Hi,

I think this bug is fixed with https://bugzilla.redhat.com/show_bug.cgi?id=727719.
and I cannot reproduce it with Zanata version 1.4.2-SNAPSHOT (20111014-1658) and 
Zanata version 1.4.1 (20111006-0937).

I therefore mark this bug as verified. Yet you are welcome to reopen if this bug resurface again.

Comment 3 Noriko Mizumoto 2011-10-17 01:04:07 UTC
Confirmed that this problem gone, and now the name of the project is clickable to return to it's document list.
Thank you!


Note You need to log in before you can comment on or make changes to this bug.