Bug 732365 - animations are not smooth when using nvidia driver with mutter(or gnome shell)
Summary: animations are not smooth when using nvidia driver with mutter(or gnome shell)
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 732644 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-22 07:29 UTC by Pranav Ganorkar
Modified: 2011-08-23 08:01 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-22 08:23:23 UTC


Attachments (Terms of Use)

Description Pranav Ganorkar 2011-08-22 07:29:05 UTC
Description of problem:
Animations are not smooth when using nvidia driver with mutter(or gnome shell))

Version-Release number of selected component (if applicable):
version released with fedora 15

How reproducible:
first install nvidia propreitary drivers and then use gnome shell(whose window manager is none other than mutter).The animations are not smooth.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
animations are not smooth.

Expected results:
animations should be smooth.(like nouveau driver).

Additional info:

Comment 1 Peter Robinson 2011-08-22 08:23:23 UTC
The animations are fine using the open nouveau drivers. We don't and can't support proprietary drviers. Please report this issue to nvidia or try using the open nouveau drivers.

Comment 2 Peter Robinson 2011-08-23 08:01:04 UTC
*** Bug 732644 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.