Bug 732644 - mutter animations are not smooth when using nvidia propreitary driver.
Summary: mutter animations are not smooth when using nvidia propreitary driver.
Keywords:
Status: CLOSED DUPLICATE of bug 732365
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter
Version: 15
Hardware: i386
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-23 07:56 UTC by Pranav Ganorkar
Modified: 2011-08-23 08:01 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-23 08:01:04 UTC


Attachments (Terms of Use)

Description Pranav Ganorkar 2011-08-23 07:56:36 UTC
Description of problem:
mutter animations are not smooth when using nvidia propreitary driver.However,They are smooth using the nouveau driver.

Version-Release number of selected component (if applicable):
version released with fedora 15
How reproducible:

just use the gnome shell bundled with the fedora 15 and install nvidia propreitary driver.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Animations are not smooth.

Expected results:
Animations should be smooth.

Additional info:

Comment 1 Peter Robinson 2011-08-23 08:01:04 UTC

*** This bug has been marked as a duplicate of bug 732365 ***


Note You need to log in before you can comment on or make changes to this bug.