Bug 732425 - Please drop runtime dependency to db4-utils
Summary: Please drop runtime dependency to db4-utils
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: 389-ds-base
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rich Megginson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 668873 (view as bug list)
Depends On:
Blocks: 389_1.2.10
TreeView+ depends on / blocked
 
Reported: 2011-08-22 12:40 UTC by Jindrich Novy
Modified: 2013-07-02 23:52 UTC (History)
6 users (show)

Fixed In Version: 389-ds-base-1.2.11-0.1.a1.fc17
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-04 23:17:22 UTC


Attachments (Terms of Use)

Description Jindrich Novy 2011-08-22 12:40:13 UTC
Description of problem:
Changelog of 389-ds-base says:

- added db4-utils to Requires for verify-db.pl

But there is no verify-db.pl shipped with 389-ds-base.

Please also consider to link against libdb instead of db4 which is intended to be obsoleted.

Version-Release number of selected component (if applicable):
1.2.9.6-1.fc17

How reproducible:
Always

Steps to Reproduce:
1. rpm -q --requires 389-ds-base | grep db4
2.
3.

Comment 1 Rich Megginson 2012-01-09 15:46:58 UTC
Upstream ticket:
https://fedorahosted.org/389/ticket/169

Comment 2 Rich Megginson 2012-01-10 20:17:03 UTC
*** Bug 668873 has been marked as a duplicate of this bug. ***

Comment 3 Nathan Kinder 2013-03-04 23:17:22 UTC
This was fixed in 389-ds-base-1.2.11-0.1.a1.fc17.  Closing.


Note You need to log in before you can comment on or make changes to this bug.